Alle Foren
Gerätegruppen-Foren
Komplettsysteme
Bitte dringend um Treiber für Komplettsystem :(
Neues Thema      Zum Thema antworten
Autor Bitte dringend um Treiber für Komplettsystem :(
kkc1945
Bastler

58 Beiträge
Erstellt am: 25.04.2015 um 12:11 Uhr Antwort mit Zitat
Hallo liebe Community und lieber Helfer,

gerne möchte ich Eure Hilfe in Anspruch nehmen für folgendes System.
Ich würde jegliche Hilfe wertschätzen und bedanke mich ganz lieb vorab und auch dann wenn geholfen wird :))

Hier mein System:

--------[ AIDA64 Extreme Edition ]--------------------------------------------------------------------- -----------------

Version AIDA64 v2.30.1900/de
Benchmark Modul 2.7.398-x64
Homepage http://www.aida64.com/
Berichtsart Kurzbericht
Computer MM-PC
Ersteller mm
Betriebssystem Microsoft Windows 7 Ultimate 6.1.7601 (Win7 RTM)
Datum 2015-04-25
Zeit 12:01


--------[ Übersicht ]--------------------------------------------------------------------- ------------------------------

Computer:
Computertyp ACPI x64-based PC
Betriebssystem Microsoft Windows 7 Ultimate
OS Service Pack Service Pack 1
Internet Explorer 8.0.7601.17514
DirectX DirectX 11.0
Computername MM-PC
Benutzername mm
Domainanmeldung mm-PC
Datum / Uhrzeit 2015-04-25 / 12:02

Motherboard:
CPU Typ QuadCore , 3600 MHz (36 x 100)
Motherboard Name Unbekannt
Motherboard Chipsatz Intel Lynx Point-LP, Intel Haswell
Arbeitsspeicher 16311 MB (DDR3 SDRAM)
BIOS Typ AMI (05/30/2014)

Anzeige:
Grafikkarte AMD Radeon R9 200 Series (4095 MB)
Monitor PnP-Monitor (Standard) [NoDB] (9X2VY4BJ0FWL)

Multimedia:
Soundkarte ATI Radeon HDMI @ High Definition Audio-Controller [1002-AAC8] [NoDB]
Soundkarte Realtek ALC892 @ High Definition Audio-Controller [8086-8CA0] [NoDB]



Liebe Grüße

kkc



Autor Bitte dringend um Treiber für Komplettsystem :(
JKFlip11
Meister

2184 Beiträge
Erstellt am: 25.04.2015 um 22:44 Uhr Antwort mit Zitat
5.20.3400 ist da die neueste Version und deine 2.30.1900 Version ist uralt und für deine Kiste definitiv zu alt!

http://www.wintotal.de/softwarearchiv/?id=3288

Motherboard Name Unbekannt

sollte jedem das klar sagen, wenn er lesen kann und auch nur ein klein bißchen Ahnung hat!

Intel Chipsatztreiber 9.4.0.1027:

http://www.computerbase.de/downloads/treiber/mainboards/intel-chipsatztreiber/

Realtek HD Audio-Treiber 6.0.1.7487 (R2.76):

http://www.computerbase.de/downloads/treiber/soundkarten/realtek-hd-audio-treiber/

und dieser Catalyst Grafiktreiber müßen da drauf:

http://support.amd.com/de-de/download/desktop?os=Windows%207%20-%2064

Mehr nur wenn du den Bericht mit Version 5.20.3400 erstellst und dann wird auch dein Mainboard angezeigt!




Autor Bitte dringend um Treiber für Komplettsystem :(
kkc1945
Bastler

58 Beiträge
Erstellt am: 26.04.2015 um 00:48 Uhr Antwort mit Zitat
Vielen lieben Dank für deine großartige und hilfreiche Antwort! :)

Hier ganz lieb nochmals mit Version 5 mit Motherboard Angaben:


Motherboard:
CPU Typ QuadCore Intel Xeon E3-1231 v3, 3600 MHz (36 x 100)
Motherboard Name Gigabyte GA-Z97M-D3H (2 PCI, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
Motherboard Chipsatz Intel Wildcat Point Z97, Intel Haswell
Arbeitsspeicher 16311 MB (DDR3-1600 DDR3 SDRAM)
DIMM2: Crucial BLS8G3D1609DS1S00. 8 GB DDR3-1600 DDR3 SDRAM (11-9-9-24 @ 800 MHz) (10-9-9-24 @ 800 MHz) (9-9-9-24 @ 800 MHz) (8-8-8-22 @ 711 MHz) (7-7-7-19 @ 622 MHz) (6-6-6-16 @ 533 MHz) (5-5-5-14 @ 444 MHz)
DIMM4: Crucial BLS8G3D1609DS1S00. 8 GB DDR3-1600 DDR3 SDRAM (11-9-9-24 @ 800 MHz) (10-9-9-24 @ 800 MHz) (9-9-9-24 @ 800 MHz) (8-8-8-22 @ 711 MHz) (7-7-7-19 @ 622 MHz) (6-6-6-16 @ 533 MHz) (5-5-5-14 @ 444 MHz)
BIOS Typ AMI (04/13/12)


Autor Bitte dringend um Treiber für Komplettsystem :(
JKFlip11
Meister

2184 Beiträge
Erstellt am: 26.04.2015 um 11:34 Uhr Antwort mit Zitat
Intel INF installation, Intel Management Engine, Realtek LAN Driver, Intel® Rapid Storage Technology und Intel USB 3.0 Driver sollten da drauf:

http://www.gigabyte.de/products/product-page.aspx?pid=4970#dl

BIOS Typ AMI (04/13/12)

Das ist übrigens sehr sehr komisch, 2012 gabs das Board absolut und definitiv noch nicht und bei Gigabyte taucht da auch kein Bios von 2012 auf!!!

http://www.gigabyte.de/products/product-page.aspx?pid=4970#bios

Da guckt man im Bios nach welche Version da installiert ist!

Dürfte das Vorserien Bios F1 sein und Ich würde da definitiv das neueste Bios flashen!

http://www.hardwareluxx.de/community/f12/bios-flashen-leicht-gemacht-gigabyte-q-flash-und-gigabyte-uefi-950961.html



Autor Bitte dringend um Treiber für Komplettsystem :(
kkc1945
Bastler

58 Beiträge
Erstellt am: 26.04.2015 um 19:35 Uhr Antwort mit Zitat
Ganz lieben Dank für deine super Hilfe!!!

Autor Bitte dringend um Treiber für Komplettsystem :(
JKFlip11
Meister

2184 Beiträge
Erstellt am: 28.04.2015 um 02:23 Uhr Antwort mit Zitat
BIOS Typ AMI (05/30/2014) = Bios Version F5 der alten AIDA Version dürfte da richtig sein...

Da muß man nicht unbedingt ein Biosupdate machen.

Keine Ahnung warum bei der neuen AIDA Version da so ein Müll steht.


Neues Thema      Zum Thema antworten


© 2012 treiber.de