Alle Foren
Gerätegruppen-Foren
Komplettsysteme
brauche treiber
Neues Thema      Zum Thema antworten
Autor brauche treiber
Micgun
Bastler

92 Beiträge
Erstellt am: 13.08.2013 um 23:53 Uhr Antwort mit Zitat
hallo

ich brauche unbedingt die treiber danke



AIDA64 Extreme Edition

Version AIDA64 v3.00.2500/de
Benchmark Modul 4.0.568-x32
Homepage http://www.aida64.com/
Berichtsart Berichts-Assistent [ TRIAL VERSION ]
Computer HELMUT (Helmut)
Ersteller Gerrit
Betriebssystem Microsoft Windows XP Home Edition 5.1.2600 (WinXP RTM)
Datum 2013-08-13
Zeit 23:50


Übersicht

Computer:
Computertyp ACPI-Multiprocessor-PC
Betriebssystem Microsoft Windows XP Home Edition
OS Service Pack [ TRIAL VERSION ]
Internet Explorer 8.0.6001.18702 (IE 8.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername HELMUT (Helmut)
Benutzername Gerrit
SMTP E-Mailadresse [email protected] t
Domainanmeldung [ TRIAL VERSION ]
Datum / Uhrzeit 2013-08-13 / 23:50

Motherboard:
CPU Typ QuadCore AMD Phenom II X4 Black Edition 965, 3400 MHz (17 x 200)
Motherboard Name ASRock M3A770DE (3 PCI, 1 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN)
Motherboard Chipsatz AMD 770, AMD K10
Arbeitsspeicher [ TRIAL VERSION ]
DIMM1: Team Group Team--Elite-1333 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (6-6-6-16 @ 444 MHz)
DIMM2: Team Group Team--Elite-1333 [ TRIAL VERSION ]
DIMM3: Team Group Team--Elite-1333 [ TRIAL VERSION ]
DIMM4: Team Group Team--Elite-1333 [ TRIAL VERSION ]
BIOS Typ AMI (08/31/09)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)

Anzeige:
Grafikkarte NVIDIA GeForce GTX 260 (896 MB)
3D-Beschleuniger nVIDIA GeForce GTX 260
Monitor Fujitsu Siemens ScaleoView L24W-2 [24" LCD] (YE5R022397)

Multimedia:
Soundkarte C-Media CMI8738/C3DX Audio Device

Datenträger:
IDE Controller Standard-Zweikanal-PCI-IDE-Controller
IDE Controller Standard-Zweikanal-PCI-IDE-Controller
Festplatte Hitachi HDS721010CLA332 (1000 GB, 7200 RPM, SATA-II)
Optisches Laufwerk HL-DT-ST DVDRAM GH22NS40 (DVD+R9:16x, DVD-R9:12x, DVD+RW:22x/8x, DVD-RW:22x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
S.M.A.R.T. Festplatten-Status OK

Partitionen:
C: (NTFS) [ TRIAL VERSION ]
Speicherkapazität [ TRIAL VERSION ]

Eingabegeräte:
Tastatur HID-Tastatur
Maus HID-konforme Maus

Netzwerk:
Primäre IP-Adresse [ TRIAL VERSION ]
Primäre MAC-Adresse 00-1F-1F-89-92-54
Netzwerkkarte Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC (192. [ TRIAL VERSION ])

Peripheriegeräte:
Infrarot Controller Infrarotanschluss
USB1 Controller ATI SB750 - OHCI USB Controller
USB1 Controller ATI SB750 - OHCI USB Controller
USB1 Controller ATI SB750 - OHCI USB Controller
USB1 Controller ATI SB750 - OHCI USB Controller
USB1 Controller ATI SB750 - OHCI USB Controller
USB2 Controller ATI SB750 - EHCI USB 2.0 Controller
USB2 Controller ATI SB750 - EHCI USB 2.0 Controller
USB-Geräte Realtek USB 2.0 Card Reader
USB-Geräte USB-HID (Human Interface Device)
USB-Geräte USB-HID (Human Interface Device)
USB-Geräte USB-Verbundgerät

Mic

Autor brauche treiber
JKFlip11
Meister

2184 Beiträge
Erstellt am: 14.08.2013 um 00:32 Uhr Antwort mit Zitat
Diesen AMD South Bridge Driver 13.4 installieren:
http://www.computerbase.de/downloads/treiber/mainboards/amd-catalyst-motherboard-igp/

Den installierten nVidia Grafiktreiber über Systemsteuerung => Software deinstallieren und neustarten.

Dann diesen nVidia Grafiktreiber installieren:

http://www.nvidia.de/object/winxp-320.49-whql-driver-de.html

Außerdem diesen AMD Cool''n''Quiet driver ver:1.3.2_2007_AUG + Lan driver ver:5708 installieren:
http://www.asrock.com/mb/AMD/M3A770DE/?cat=Download&os=XP

Außerdem würde Ich da die schrottige PCI C-Media CMI8738/C3DX Soundkarte entfernen und der Tonne übergeben, den viel besseren onboard Sound im Bios aktivieren und den VIA high definition audio driver ver:v660e installieren!!!


Autor brauche treiber
Micgun
Bastler

92 Beiträge
Erstellt am: 14.08.2013 um 00:42 Uhr Antwort mit Zitat
hi

Das Frontpanel funktionierte auch nicht! Geht es mit den neuen Treibern?
Wie mache ich das mit der Soundkarte und dem Bios einstellen?
Hab da keine Ahnung von kannst du das genau beschreiben schritt für schritt??

Danke für die mühe

Mic

Autor brauche treiber
JKFlip11
Meister

2184 Beiträge
Erstellt am: 14.08.2013 um 12:48 Uhr Antwort mit Zitat
Man macht die Kiste auf und entfernt die PCI C-Media CMI8738 Soundkarte, die so oder sehr ähnlich aussieht:
http://geizhals.de/ultron-ultra-sound-5-1-9484-a43161.html

Beim Starten der Kiste drückt man dann die Entf oder F2 Taste und ist im Bios!

Im Bios unter Chipset Configuration muß Onboard HD Audio + Front Panel auf Auto oder Enabled umgestellt werden und danach muß man das Bios über Exit => Save Changes and Exit verlassen, steht auch im Mainboard Manual...

Dann sollte auch das Front Panel laufen, wenn die Kabel zum Mainboard richtig angeschlossen sind und die Treiber installiert sind!

Wenn du das nicht gebacken bekommst installier diesen Audio Treiber für die schrottige C-Media CMI8738:

http://drivers.softpedia.com/get/SOUND-CARD/CMedia/C-Media-CMI8738-Audio-Driver-81734-for-2000-XP.shtml

Die Audio Anschlüße im Front Panel laufen dann aber definitiv nicht!




Neues Thema      Zum Thema antworten


© 2012 treiber.de