Alle Foren
Gerätegruppen-Foren
Scanner & Kameras
Kein Soundtreiber nach Neuinstallation .
Neues Thema      Zum Thema antworten
Gehe zu Seite: 1 2 Weiter >>
Autor Kein Soundtreiber nach Neuinstallation .
Lilli123
Bastler

15 Beiträge
Erstellt am: 25.12.2012 um 07:51 Uhr Antwort mit Zitat
Hallo zusammen ,

gestern habe ich meinen PC neu auf gesetzt . Habe aber jetzt etliche Treiber nicht . Unter anderem Sound .

--------[ AIDA64 Extreme Edition ]--------------------------------------------------------------------- -----------------

Version AIDA64 v2.70.2200/de
Benchmark Modul 3.0.478-x32
Homepage http://www.aida64.com/
Berichtsart Berichts-Assistent [ TRIAL VERSION ]
Computer DONNI-91243793F
Ersteller Donni
Betriebssystem Microsoft Windows XP Home Edition 5.1.2600 (WinXP RTM)
Datum 2012-12-25
Zeit 06:22


--------[ Übersicht ]--------------------------------------------------------------------- ------------------------------

Computer:
Computertyp ACPI-PC (Advanced Configuration and Power Interface)
Betriebssystem Microsoft Windows XP Home Edition
OS Service Pack [ TRIAL VERSION ]
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername DONNI-91243793F
Benutzername Donni
Domainanmeldung [ TRIAL VERSION ]
Datum / Uhrzeit 2012-12-25 / 06:22

Motherboard:
CPU Typ Intel Celeron D 330, 2666 MHz (20 x 133)
Motherboard Name VIARAMA U8668 (Pro) (3 PCI, 1 AGP, 1 CNR, 2 SDR DIMM, 2 DDR DIMM, Audio, Video, LAN)
Motherboard Chipsatz VIA VT8751 Apollo P4M266
Arbeitsspeicher [ TRIAL VERSION ]
DIMM1: TakeMS-Ultron 1BD256TEC313 256 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz)
BIOS Typ Award (05/24/04)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) Druckeranschluss (LPT1)

Anzeige:
Grafikkarte NVIDIA GeForce FX 5200 (Microsoft Corporation) (128 MB)
3D-Beschleuniger nVIDIA GeForce FX 5200

Multimedia:
Soundkarte C-Media I9739A/9761 @ VIA AC'97 Enhanced Audio Controller

Datenträger:
IDE Controller VIA Bus-Master-IDE-Controller
Festplatte Generic STORAGE DEVICE USB Device
Festplatte Generic STORAGE DEVICE USB Device
Festplatte Generic STORAGE DEVICE USB Device
Festplatte Generic STORAGE DEVICE USB Device
Festplatte SAMSUNG SP0411N (40 GB, 7200 RPM, Ultra-ATA/133)
Optisches Laufwerk TSSTcorp CD-R/RW TS-H292A (52x/32x/52x CD-RW)
Optisches Laufwerk TSSTcorp DVD-ROM SH-D162C (16x/48x DVD-ROM)
S.M.A.R.T. Festplatten-Status OK

Partitionen:
C: (NTFS) [ TRIAL VERSION ]
Speicherkapazität [ TRIAL VERSION ]

Eingabegeräte:
Tastatur HID-Tastatur
Maus HID-konforme Maus

Netzwerk:
Primäre IP-Adresse [ TRIAL VERSION ]
Primäre MAC-Adresse 00-E0-4C-D0-59-B1
Netzwerkkarte VIA-kompatibler Fast Ethernet-Adapter (192. [ TRIAL VERSION ])
Modem Smart Link 56K Voice Modem

Peripheriegeräte:
Drucker Canon Bubble-Jet BJC-240
USB1 Controller VIA VT8235 USB Universal Host Controller
USB1 Controller VIA VT8235 USB Universal Host Controller
USB1 Controller VIA VT8235 USB Universal Host Controller
USB2 Controller VIA VT8235 USB 2.0 Enhanced Host Controller
USB-Geräte CanoScan
USB-Geräte Standard-USB-Hub
USB-Geräte USB-HID (Human Interface Device)
USB-Geräte USB-HID (Human Interface Device)
USB-Geräte USB-HID (Human Interface Device)
USB-Geräte USB-Massenspeichergerät
USB-Geräte USB-Verbundgerät

DMI:
DMI BIOS Anbieter Phoenix Technologies, LTD
DMI BIOS Version 6.00 PG
DMI Systemhersteller HYRICAN_AG
DMI Systemprodukt P4M266A-8235
DMI Systemversion
DMI Systemseriennummer [ TRIAL VERSION ]
DMI Motherboardhersteller
DMI Motherboardprodukt P4M266A-8235
DMI Motherboardversion
DMI Motherboardseriennummer [ TRIAL VERSION ]
DMI Gehäusehersteller
DMI Gehäuseversion
DMI Gehäuseseriennummer [ TRIAL VERSION ]
DMI Gehäusekennzeichnung [ TRIAL VERSION ]
DMI Gehäusetyp Desktop Case
DMI gesamte / freie Speichersockel 2 / 1


--------[ Debug - PCI ]--------------------------------------------------------------------- ----------------------------

aber auch der Drucker funktioniert nicht . Die Installationscd ist defekt .
Als ich Eurer Programm habe durchlaufen lassen , hat mit mein Rechner an gezeigt "diese Seite existiert nicht mehr" Deswegen habe ich die Daten von woanders genommen.

Vielleicht könnt Ihr mir helfen ?
Ich sage mal direkt >> das müßte schon so sein , daß ich es nur installieren muß , weil ich kaum Ahnung habe .


Schöne Weihnachten !!!!

Ingeborg

Autor Kein Soundtreiber nach Neuinstallation .
JKFlip11
Meister

2184 Beiträge
Erstellt am: 25.12.2012 um 10:13 Uhr Antwort mit Zitat
http://www.viaarena.com/Driver/VIA_HyperionPro_V524A.zip

installieren und neustarten.

Dann diese Audio + LAN Treiber installieren:
http://www.biostar-usa.com/mbdownloads.asp?model=u8668

Für die Grafikkarte:
http://www.nvidia.de/object/winxp_175.16_whql_de.html

Autor Kein Soundtreiber nach Neuinstallation .
JKFlip11
Meister

2184 Beiträge
Erstellt am: 25.12.2012 um 10:17 Uhr Antwort mit Zitat
http://de.software.canon-europe.com/software/0001413.asp?model=

http://de.software.canon-europe.com/products/0000398.asp

für den Drucker.

Autor Kein Soundtreiber nach Neuinstallation .
Lilli123
Bastler

15 Beiträge
Erstellt am: 25.12.2012 um 10:44 Uhr Antwort mit Zitat
Vielen Dank alle Beide .
Bin da jetzt auf der Seite bei Schritt 2 .
http://www.biostar-usa.com/mbdownloads.asp?model=u8668

Was muß ich denn da jetzt machen bitte ?

Autor Kein Soundtreiber nach Neuinstallation .
JKFlip11
Meister

2184 Beiträge
Erstellt am: 25.12.2012 um 10:47 Uhr Antwort mit Zitat
ftp://ftp.biostar-usa.com/drivers/Audio/CI9739_512_WINXP.EXE

ftp://ftp.biostar-usa.com/drivers/LAN/RTL81XX_621_WIN9XME2KXP64.EXE

runter laden und installieren.

http://www.viaarena.com/Driver/VIA_HyperionPro_V524A.zip

Hast du installiert?

Autor Kein Soundtreiber nach Neuinstallation .
Lilli123
Bastler

15 Beiträge
Erstellt am: 25.12.2012 um 11:02 Uhr Antwort mit Zitat
ja , habe ich -- kein Ton

Autor Kein Soundtreiber nach Neuinstallation .
Lilli123
Bastler

15 Beiträge
Erstellt am: 25.12.2012 um 11:05 Uhr Antwort mit Zitat
ich glaube , ich habe was verkehrt gemacht . Gucke .
Hatte das NUR runter geladen -- Letzte .
Muß ich wohl noch installieren.
Mache ich jetzt

Autor Kein Soundtreiber nach Neuinstallation .
Lilli123
Bastler

15 Beiträge
Erstellt am: 25.12.2012 um 11:15 Uhr Antwort mit Zitat
habe alle 3 installiert > kein Ton .

Autor Kein Soundtreiber nach Neuinstallation .
JKFlip11
Meister

2184 Beiträge
Erstellt am: 25.12.2012 um 11:17 Uhr Antwort mit Zitat
1.http://www.viaarena.com/Driver/VIA_HyperionPro_V524A.zip

Den VIA Chipsatztreiber hast über Doppelklick auf die setup.exe installiert und die Kiste dann neu gestartet?

2. Erstelle einen Ordner C:\Audio.

ftp://ftp.biostar-usa.com/drivers/Audio/CI9739_512_WINXP.EXE

Wenn du beim Audiotreiber Install drückst, wird der Treiber nicht installiert, sondern nur ausgepackt!

Du solltest den Audiotreiber in C:\Audio auspacken und dann dort die Setup.exe ausführen.

3. Hast du da vorher schon andere Audiotreiber ausprobiert?




Zuletzt bearbeitet von JKFlip11 am 25.12.2012 um 11:21 Uhr.

Autor Kein Soundtreiber nach Neuinstallation .
Lilli123
Bastler

15 Beiträge
Erstellt am: 25.12.2012 um 12:19 Uhr Antwort mit Zitat
Vielen Dank > jetzt habe ich Ton > freue mich sehr
Ich habe die einzelnen Schritte von Beitrag > 10.47 noch ein mal gemacht .
Jetzt funktioniert es .

Jetzt gucke ich wegen Drucker oben der Link

Neues Thema      Zum Thema antworten
Gehe zu Seite: 1 2 Weiter >>



© 2012 treiber.de