Alle Foren
Gerätegruppen-Foren
Sound
soundkarten problem
Neues Thema      Zum Thema antworten
Gehe zu Seite: 1 2 Weiter >>
Autor soundkarten problem
acheronhades
Gast
6 Beiträge
Erstellt am: 23.08.2011 um 22:22 Uhr Antwort mit Zitat
hallo zusammen!

nachdem ich nun tagelang und ungezählte stunden im internet gesucht habe, seid ihr sowas wie meine letzte hoffnung....

vor kurzem war ich gezwungen, mein system neu zu installieren und jetzt schaff ich es einfach nicht, meine soundkarte zu aktivieren. jeder treiber, den ich versucht habe brachte nicht den erwünschten erfolg....was soll ich tun?

hier meine daten (was bedeuten diese ganzen "trial version" einträge?)

es handelt sich um einen alten ibm thinkpad t40 type 2373 8cg


--------[ AIDA64 Extreme Edition ]--------------------------------------------------------------------- -----------------

Version AIDA64 v1.85.1600/de
Benchmark Modul 2.7.380-x32
Homepage http://www.aida64.com/
Berichtsart Berichts-Assistent [ TRIAL VERSION ]
Computer ACHERON
Ersteller acheron hades
Betriebssystem Microsoft Windows XP Professional 5.1.2600 (WinXP RTM)
Datum 2011-08-23
Zeit 22:06


--------[ Übersicht ]--------------------------------------------------------------------- ------------------------------

Computer:
Computertyp ACPI-PC (Advanced Configuration and Power Interface) (Mobile)
Betriebssystem Microsoft Windows XP Professional
OS Service Pack [ TRIAL VERSION ]
Internet Explorer 8.0.6001.18702 (IE 8.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername ACHERON
Benutzername acheron hades
Domainanmeldung [ TRIAL VERSION ]
Datum / Uhrzeit 2011-08-23 / 22:06

Motherboard:
CPU Typ Mobile Intel Pentium M 705, 1500 MHz (15 x 100)
Motherboard Name IBM 23738CG
Motherboard Chipsatz Intel Odem i855PM
Arbeitsspeicher [ TRIAL VERSION ]
DIMM1: Elpida EBD52UC8AARA-7B 512 MB PC2100 DDR SDRAM (2.5-3-3-6 @ 133 MHz) (2.0-2-2-5 @ 100 MHz)
DIMM2: [ TRIAL VERSION ]
BIOS Typ Phoenix (05/15/03)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM2)
Anschlüsse (COM und LPT) Druckeranschluss (LPT1)

Anzeige:
Grafikkarte ATI MOBILITY RADEON 7500 (32 MB)
Grafikkarte ATI MOBILITY RADEON 7500 (32 MB)
3D-Beschleuniger ATI Mobility Radeon 7500 (M7)
Monitor Generic Television (93516843009)
Monitor IBM ThinkPad 1024x768 TFT LCD (93516843009)

Multimedia:
Soundkarte Analog Devices 1981B(L) @ Intel 82801DBM ICH4-M - AC'97 Audio Controller [A-1]

Datenträger:
IDE Controller Intel(R) 82801DBM Ultra ATA-Speichercontroller - 24CA
Festplatte IC25N060ATMR04-0 (60 GB, 4200 RPM, Ultra-ATA/100)
Optisches Laufwerk TEAC DV-18E (8x/24x DVD-ROM)
S.M.A.R.T. Festplatten-Status OK

Partitionen:
C: (NTFS) [ TRIAL VERSION ]
Speicherkapazität [ TRIAL VERSION ]

Eingabegeräte:
Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
Maus HID-konforme Maus
Maus PS/2-kompatible Maus

Netzwerk:
Primäre IP-Adresse [ TRIAL VERSION ]
Primäre MAC-Adresse 00-0D-60-7E-0C-8D
Netzwerkkarte Intel(R) PRO/100 VE Network Connection (91.6 [ TRIAL VERSION ])
Modem Agere Systems AC'97 Modem

Peripheriegeräte:
USB1 Controller Intel 82801DBM ICH4-M - USB Controller [A-1]
USB1 Controller Intel 82801DBM ICH4-M - USB Controller [A-1]
USB1 Controller Intel 82801DBM ICH4-M - USB Controller [A-1]
USB2 Controller Intel 82801DBM ICH4-M - Enhanced USB2 Controller [A-1]
USB-Geräte USB-HID (Human Interface Device)
Akku Microsoft ACPI-konforme Kontrollmethodenbatterie
Akku Microsoft-Netzteil

DMI:
DMI BIOS Anbieter IBM
DMI BIOS Version 1RET34WW (1.05 )
DMI Systemhersteller IBM
DMI Systemprodukt 23738CG
DMI Systemversion Not Available
DMI Systemseriennummer [ TRIAL VERSION ]
DMI System UUID [ TRIAL VERSION ]
DMI Motherboardhersteller IBM
DMI Motherboardprodukt 23738CG
DMI Motherboardversion Not Available
DMI Motherboardseriennummer [ TRIAL VERSION ]
DMI Gehäusehersteller IBM
DMI Gehäuseversion Not Available
DMI Gehäuseseriennummer [ TRIAL VERSION ]
DMI Gehäusekennzeichnung [ TRIAL VERSION ]
DMI Gehäusetyp Notebook
DMI gesamte / freie Speichersockel 2 / 0


--------[ Debug - PCI ]--------------------------------------------------------------------- ----------------------------


vielen dank im voraus!





Zuletzt bearbeitet von acheronhades am 23.08.2011 um 22:25 Uhr.

Autor soundkarten problem
JKFlip11
Meister

1985 Beiträge
Erstellt am: 23.08.2011 um 22:55 Uhr Antwort mit Zitat
http://support.lenovo.com/en_US/downloads/detail.page?LegacyDocID=MIGR-46058

installieren und neustarten, dann diesen Audio Treiber installieren:
http://support.lenovo.com/en_US/downloads/detail.page?LegacyDocID=MIGR-61604

Alle Treiber für die Kiste:
http://support.lenovo.com/en_US/research/hints-or-tips/detail.page?&LegacyDocID=MIGR-46258

Trial-Version = Software-Probeversion mit Einschränkungen...

Autor soundkarten problem
acheronhades
Gast
6 Beiträge
Erstellt am: 23.08.2011 um 23:25 Uhr Antwort mit Zitat
vielen dank für die schnelle antwort! :)

ich hab den chipset treiber runtergeladen und installiert. muß ich da noch mehr mit machen? ich hab den halt einfach doppelgeklickt und ausgeführt. reicht das, oder muß im geräte manager noch irgendwo aktualisieren? neustart hab ich gemacht....

den audio treiber hatte ich schon, hab ihn aber nochmal runtergeladen und installiert. dann im geräte manager audio controller für multimedia ausgewählt und treiber aktualisiert (manuell den pfad angegeben).....

wie zuvor hat das leider nicht geklappt:

es wird versucht einen soundmax integrated digital audio treiber zu installieren, aber am ende heißt es immer : "hardware kann nicht installiert werden.....es ist ein fehler aufgetreten.....die daten sind unzulässig"

???

Autor soundkarten problem
JKFlip11
Meister

1985 Beiträge
Erstellt am: 24.08.2011 um 12:12 Uhr Antwort mit Zitat
Alle Treiber werden bei Lenovo nur nach C:\Drivers\Win\ ausgepackt und nicht installiert, wenn man die *.exe ausführt!

Man muß schon ins C:\Drivers\Win\ Verzeichnis wechseln und da dann die Treiber installieren...

Im Fall des Sound Treibers ist es das C:\Drivers\Win\Audio Verzeichnis und da wird die Setup.exe ausgeführt.

Autor soundkarten problem
acheronhades
Gast
6 Beiträge
Erstellt am: 24.08.2011 um 20:48 Uhr Antwort mit Zitat
sorry, dass ich weiter nerven muß!

ich hab das jetzt alles so gemacht, wie du gesagt hast...chipsatz treiber erfolgreich installiert, neu gestartet, audio treiber (soundmax) erfolgreich installiert und nochmal neu gestartet. beim wiederhochfahren kam dann die fehlermeldung "DSnduP error.....no adi codec driver is installed".
ich hab dann im geräte manager versucht, den treiber für audiocontroller für multimedia (gelbes ausrufezeichen) zu aktualisieren. ich hab dafür "C:\DRIVERS\Win\Audio\SMAXWDM\W2K_XP" ausgewählt und erneut die meldung erhalten, dass die dateien unzulässig sein......das ganze prozedere hab ich dann nochmal gemacht, mit demselben ergebnis.

bin ich zu blöd?

Zuletzt bearbeitet von acheronhades am 24.08.2011 um 21:06 Uhr.

Autor soundkarten problem
JKFlip11
Meister

1985 Beiträge
Erstellt am: 24.08.2011 um 21:08 Uhr Antwort mit Zitat
Mindestens das SP2 für XP hast du schon drauf?

Sonst könnte da auch das uralte Bios + Embedded Controller Program (= Keyboard Bios) schuld sein...

Ich würde da zuerst das neueste Embedded Controller Program flashen und dann das neueste Bios.

Der Akku muß aber funktionstüchtig sein!

Sonst halt XP neu installieren, und zuerst muß da mindestens das SP2 drauf, falls nicht in der XP CD integriert.

Dann den Intel Chipsatztreiber und danach erst die anderen Treiber installieren.

Autor soundkarten problem
acheronhades
Gast
6 Beiträge
Erstellt am: 24.08.2011 um 21:26 Uhr Antwort mit Zitat
danke für die antwort!

eigentlich sollte sp3 drauf sein...zumindest wird das so angezeigt.

ich werd dann mal googeln, was "embedded controller program" bedeutet und wie man das flasht. und dasselbe für bios....kann ich da was kaputt machen? wenn ich dieses flashen mache?

akku ist ok, denk ich.....

Autor soundkarten problem
acheronhades
Gast
6 Beiträge
Erstellt am: 24.08.2011 um 21:53 Uhr Antwort mit Zitat
oh mann, wenn das mal nicht meine fähigkeiten übersteigt.......und ganz ungefährlich scheint das auch nicht zu sein.

würde eine neuinstallation von windows denn helfen, oder wäre dann die probleme nicht die gleichen? ec und bios sind dann doch noch immer die gleichen,oder?

Autor soundkarten problem
JKFlip11
Meister

1985 Beiträge
Erstellt am: 24.08.2011 um 22:04 Uhr Antwort mit Zitat
Wenn du beim Update die Kiste ausschaltest, macht Sie danach absolut nix mehr!
http://de.wikipedia.org/wiki/BIOS
http://de.wikipedia.org/wiki/Embedded_Controller

Hast du ein Diskettenlaufwerk?

Wenn nicht erstell so einen bootbaren USB Stick:
http://www.com-magazin.de/tipps/uebersicht/tipp-id/bios-update-per-usb -stick.html

Dann jeweils die Disketten Version runter laden und ausführen (an nem PC mit Diskettenlaufwerk).

Alle Dateien von der erstellten Update Diskette auf den USB Stick kopieren und von dem USB Stick booten.

Das Update nicht unterbrechen und sofort danach im Bios die Defaults laden und speichern.

Eine "nur" richtige Windows Installation wär da noch ne Alternative, du solltest dann aber zuerst im Bios die Defaults laden und speichern!



Zuletzt bearbeitet von JKFlip11 am 24.08.2011 um 22:06 Uhr.

Autor soundkarten problem
acheronhades
Gast
6 Beiträge
Erstellt am: 24.08.2011 um 22:13 Uhr Antwort mit Zitat
vielen vielen dank!!!

ich werd das alles durchforsten.
da ich kein diskettenlaufwerk habe, werd ich bis zum wochenende warten müssen, bis ich an einem anderen rechner bin.

danke nochmal, ich weiß deine mühe zu schätzen!

Neues Thema      Zum Thema antworten
Gehe zu Seite: 1 2 Weiter >>



© 2012 treiber.de