Alle Foren
Gerätegruppen-Foren
Sound
Sound Probleme (Sound + Grafikkarte)
Neues Thema      Zum Thema antworten
Gehe zu Seite: 1 2 Weiter >>
Autor Sound Probleme (Sound + Grafikkarte)
Aches
Gast
5 Beiträge
Erstellt am: 02.04.2010 um 12:08 Uhr Antwort mit Zitat
Hi Leute!

Und zwar habe ich seit dem einbau meiner neuen Grafikkarte ein Problem mit dem Sound. Er funktioniert zwar nur kommt in unregelmäßigen Abständen laute knisterne knischende ach einfach ekelhafte Geräusche aus den Boxen oder Kopfhörern (woran zu erkennen ist das es an diesen beiden Dingen nicht liegen kann.)

Zu meiner Hardware, hier ein Everest Auszug:


--------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version EVEREST v2.20.405/de
Homepage www.lavalys.com/
Berichtsart Berichts-Assistent
Betriebssystem Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Datum 2010-04-01
Zeit 23:21


--------[ Übersicht ]--------------------------------------------------------------------- ------------------------------

Computer:
Betriebssystem Microsoft Windows XP Professional
OS Service Pack Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)

Motherboard:
CPU Typ DualCore Intel Pentium D 920, 2800 MHz (14 x 200)
Motherboard Name Dell Dell DXP051
Motherboard Chipsatz Intel Lakeport i945G/P
Arbeitsspeicher 3584 MB (DDR2-800 DDR2 SDRAM)
BIOS Typ Phoenix (01/03/06)

Anzeige:
Grafikkarte ATI Radeon HD 5700 Series (1024 MB)
Grafikkarte ATI Radeon HD 5700 Series (1024 MB)
Monitor Plug und Play-Monitor [NoDB] (H9XQA14654)

Multimedia:
Soundkarte Creative SB X-Fi [NoDB]

Datenträger:
IDE Controller Intel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
IDE Controller Intel(R) 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0
Festplatte SAMSUNG HD502HJ (465 GB, IDE)
Festplatte SAMSUNG HD502HJ (465 GB, IDE)
Festplatte TEAC USB HS-SD Card USB Device
Festplatte TEAC USB HS-xD/SM USB Device
Festplatte TEAC USB HS-CF Card USB Device
Festplatte TEAC USB HS-MS Card USB Device
Optisches Laufwerk HL-DT-ST DVD+-RW GWA4164B
S.M.A.R.T. Festplatten-Status OK

Partitionen:
H: (NTFS) 250003 MB (249928 MB frei)
I: (NTFS) 226925 MB (203107 MB frei)
J: (NTFS) 476929 MB (476850 MB frei)
Speicherkapazität 931.5 GB (908.1 GB frei)

Eingabegeräte:
Tastatur HID-Tastatur
Maus HID-konforme Maus

Netzwerk:
Netzwerkkarte Intel(R) PRO/1000 PL Network Connection (10.0.0.8)

Peripheriegeräte:
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB2 Controller Intel 82801GB ICH7 - Enhanced USB2 Controller [A-1]
USB-Geräte Lycosa Keyboard
USB-Geräte Lycosa Keyboard
USB-Geräte Razer Diamondback 3G
USB-Geräte USB-Massenspeichergerät
USB-Geräte USB-Verbundgerät




Treiber sind alle auf dem neuesten Stand. Wie gesagt das Problem tritt seit dem einbau der Grafikkarte auf.
Könnte es mit dem ATI HDMI Audiodevice welches seit neuestem in meinem GeräteManager zu finden ist zusammen hängen? Die Probleme treten aber auch auf wenn dieses deaktiviert ist.

Hoffe jemand von euch kennt eine Lösung für dieses Problem den ich glaube meine Ohren bzw. mein Kopf macht dieses Geräusch nicht mehr lange mit.

lg und vielen Dank schonmal für eure Hilfe!

Autor Sound Probleme (Sound + Grafikkarte)
Wolfsblut
Experte

2757 Beiträge
Erstellt am: 02.04.2010 um 12:26 Uhr Antwort mit Zitat
Willkommen bei Treiber.de

Bitte ein Everest - Bericht mit Everest Ultimate 5.xx erstellen ( Anleitung ).


+++++ Vista runter - XP drauf, dann kommt der Spass erst richtig auf +++++
++ Wer vorher schaut welch Treiber XP braucht, der ist hinterher gut drauf ++
++++++++++++ Effektiver wäre Windows 7 als Windows XP ++++++++++++

Autor Sound Probleme (Sound + Grafikkarte)
Aches
Gast
5 Beiträge
Erstellt am: 02.04.2010 um 12:43 Uhr Antwort mit Zitat
Herzlichen Dank!

Dachte meine Home Edition reicht auch aus. Hier der geforderte Bericht:

--------[ EVEREST Ultimate Edition ]--------------------------------------------------------------------- ---------------

Version EVEREST v5.30.1900/de
Benchmark Modul 2.4.273.0
Homepage http://www.lavalys.com/
Berichtsart Berichts-Assistent
Computer MARKUSB-AB7DEC0
Ersteller Administrator
Betriebssystem Microsoft Windows XP Professional 5.1.2600 (WinXP RTM)
Datum 2010-04-02
Zeit 12:41


--------[ Übersicht ]--------------------------------------------------------------------- ------------------------------

Computer:
Computertyp ACPI-Multiprocessor-PC
Betriebssystem Microsoft Windows XP Professional
OS Service Pack Service Pack 3
Internet Explorer 7.0.5730.13 (IE 7.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername MARKUSB-AB7DEC0
Benutzername Administrator
Domainanmeldung MARKUSB-AB7DEC0
Datum / Uhrzeit 2010-04-02 / 12:41

Motherboard:
CPU Typ DualCore Intel Pentium D 920, 2800 MHz (14 x 200)
Motherboard Name Dell XPS 400 / Dimension 9150 (3 PCI, 1 PCI-E x1, 1 PCI-E x4, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
Motherboard Chipsatz Intel Lakeport i945P
Arbeitsspeicher 3584 MB (DDR2-800 DDR2 SDRAM)
DIMM1: Transcend JM4GDDR2-8K 2 GB DDR2-800 DDR2 SDRAM (5-5-5-16 @ 400 MHz) (4-4-4-11 @ 266 MHz) (3-3-3-8 @ 200 MHz)
DIMM3: Transcend JM4GDDR2-8K 2 GB DDR2-800 DDR2 SDRAM (5-5-5-16 @ 400 MHz) (4-4-4-11 @ 266 MHz) (3-3-3-8 @ 200 MHz)
BIOS Typ Phoenix (01/03/06)

Anzeige:
Grafikkarte ATI Radeon HD 5700 Series (1024 MB)
Grafikkarte ATI Radeon HD 5700 Series (1024 MB)
3D-Beschleuniger ATI EG Juniper XT
Monitor Samsung SyncMaster 2253BW/2253LW/MagicSyncMaster CX2253BW (Analog) [22" LCD] (H9XQA14654)

Multimedia:
Soundkarte Creative CA20K1 X-Fi Xtreme Fidelity Audio Processor
Soundkarte Microsoft UAA-Bustreiber für High Definition Audio [1002-AA58] [NoDB]

Datenträger:
IDE Controller Intel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
IDE Controller Intel(R) 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0
Festplatte SAMSUNG HD502HJ (465 GB, IDE)
Festplatte SAMSUNG HD502HJ (465 GB, IDE)
Festplatte TEAC USB HS-CF Card USB Device
Festplatte TEAC USB HS-MS Card USB Device
Festplatte TEAC USB HS-SD Card USB Device
Festplatte TEAC USB HS-xD/SM USB Device
Optisches Laufwerk HL-DT-ST DVD+-RW GWA4164B (DVD+R9:6x, DVD-R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:40x/32x/40x DVD+RW/DVD-RW)
S.M.A.R.T. Festplatten-Status OK

Partitionen:
H: (NTFS) 244.1 GB (244.1 GB frei)
I: (NTFS) 221.6 GB (197.7 GB frei)
J: (NTFS) 465.8 GB (465.7 GB frei)
Speicherkapazität 931.5 GB (907.4 GB frei)

Eingabegeräte:
Tastatur HID-Tastatur
Maus HID-konforme Maus

Netzwerk:
Primäre IP-Adresse 10.0.0.8
Primäre MAC-Adresse 00-13-72-13-C9-29
Netzwerkkarte Intel(R) PRO/1000 PL Network Connection (10.0.0.8)

Peripheriegeräte:
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB2 Controller Intel 82801GB ICH7 - Enhanced USB2 Controller [A-1]
USB-Geräte Lycosa Keyboard
USB-Geräte Lycosa Keyboard
USB-Geräte Razer Diamondback 3G
USB-Geräte USB-Massenspeichergerät
USB-Geräte USB-Verbundgerät

DMI:
DMI BIOS Anbieter Dell Inc.
DMI BIOS Version A03
DMI Systemhersteller Dell Inc.
DMI Systemprodukt Dell DXP051
DMI Systemversion
DMI Systemseriennummer JTK862J
DMI System UUID 44454C4C-5400104B-8038CAC0-4F36324A
DMI Motherboardhersteller Dell Inc.
DMI Motherboardprodukt 0FJ030
DMI Motherboardversion
DMI Motherboardseriennummer ..CN7082162DH0WH.
DMI Gehäusehersteller Dell Inc.
DMI Gehäuseversion
DMI Gehäuseseriennummer JTK862J
DMI Gehäusekennzeichnung
DMI Gehäusetyp Tower


Autor Sound Probleme (Sound + Grafikkarte)
Slifer
(Administrator)
Treiber-Gott

7150 Beiträge
Erstellt am: 02.04.2010 um 13:09 Uhr Antwort mit Zitat
Treiber richtig installiert?

Fangen wir mal damit an (in dieser Reihenfolge und jeweils Neustarten)

Chipsatz
ftp://ftp.us.dell.com/chipset/R114566.EXE

Neustarten!

Sound
ftp://ftp.us.dell.com/audio/R126205.EXE

Neustarten!

Autor Sound Probleme (Sound + Grafikkarte)
Aches
Gast
5 Beiträge
Erstellt am: 02.04.2010 um 17:38 Uhr Antwort mit Zitat
Hi, danke für deine Antwort. Hab schon alle Treiber neu installiert. Und auch mehrfach mit Driver-Genius überprüft. Sollten alle korrekt sein.

Diese beiden Treiber haben leider auch keine verbesserung gebracht.

Autor Sound Probleme (Sound + Grafikkarte)
Wolfsblut
Experte

2757 Beiträge
Erstellt am: 02.04.2010 um 17:58 Uhr Antwort mit Zitat
Probier mal den für die Sound Blaster.

Creative Sound Blaster X-Fi Xtreme Music / Windows XP

nach unten Scrollen Betriebsystem XP auswählen.

Zuletzt bearbeitet von Wolfsblut am 02.04.2010 um 18:09 Uhr.

+++++ Vista runter - XP drauf, dann kommt der Spass erst richtig auf +++++
++ Wer vorher schaut welch Treiber XP braucht, der ist hinterher gut drauf ++
++++++++++++ Effektiver wäre Windows 7 als Windows XP ++++++++++++

Autor Sound Probleme (Sound + Grafikkarte)
Aches
Gast
5 Beiträge
Erstellt am: 03.04.2010 um 10:45 Uhr Antwort mit Zitat
Den Treiber hatte ich auch schon probiert. Hat leider nichts geholfen. Danke für die Hilfe dennoch.

Autor Sound Probleme (Sound + Grafikkarte)
der echte joker
(Administrator)
Treiber-Gottvater

13777 Beiträge
Erstellt am: 04.04.2010 um 12:06 Uhr Antwort mit Zitat

Wechsel mal den Steckplatz der SoundBlaster Karte.

Solche "Störungen" können auch durch ein betagtes oder zu schwaches Netzteil hervorgerufen werden. Insbesondere wenn neue und Stromhungrige Hardware (hier Grafikkarte) verbaut werden, ist auf eine ausreichende Leistung des Netzteils zu achten!


Autor Sound Probleme (Sound + Grafikkarte)
Wolfsblut
Experte

2757 Beiträge
Erstellt am: 06.04.2010 um 08:53 Uhr Antwort mit Zitat
Der Soundchip Creative CA20K1 dürfte Onboard sein, mal den Creative Integrated Audigy Treiber ausprobieren.

Creative Integrated Audigy Treiber

weitere Treiber:

Treiber & Downloads für XPS/Dimension 400/9150


+++++ Vista runter - XP drauf, dann kommt der Spass erst richtig auf +++++
++ Wer vorher schaut welch Treiber XP braucht, der ist hinterher gut drauf ++
++++++++++++ Effektiver wäre Windows 7 als Windows XP ++++++++++++

Autor Sound Probleme (Sound + Grafikkarte)
Aches
Gast
5 Beiträge
Erstellt am: 14.04.2010 um 21:05 Uhr Antwort mit Zitat
HI Leute, danke für die Antworten. War jetzt längere Zeit nicht am PC.

Den Steckplatz der SoundBlaster wechseln hatte ich schon probiert, hat leider keine verbesserung gebracht.

Am Netzteil könnte es allerdings liegen (wobei ich bei der Auswahl der Grafikkarte darauf geachtet habe das es nicht zu sehr strapaziert wird mit den anderen Hardware teilen) sprich es sollte eigentlich genug leistung vorhanden sein.

Was mir aufgefallen ist bei weiteren Versuchnen heute. Wenn dieses Komische Geräusch kommt fällt ja nachher der Ton aus. TeamSpeak oder Skype laufen aber ganz normal weiter und ich kann dort mit den leuten reden und sie auch hören wobei alle anderen Dinge wie Musik (Youtube, mp3, wav,...) oder Spiel geräusche komplett weg sind und sich erst nach einiger Zeit oder nach einem neustart wieder aktivieren. Habe wärend dessen auch die Soundeinstellungen überwacht. Dort ändert sich nichts. Vielleicht fällt euch ja dazu noch was ein.

lg Aches

Neues Thema      Zum Thema antworten
Gehe zu Seite: 1 2 Weiter >>



© 2012 treiber.de