Alle Foren
Allgemeine Foren
Software
Bei Window-Start: Prozedureinsrungpunkt ... nicht
Neues Thema      Thema geschlossen
Autor Bei Window-Start: Prozedureinsrungpunkt ... nicht
Jaromir
Lehrling

443 Beiträge
Erstellt am: 15.09.2009 um 08:31 Uhr
Nach Neuinstallation und online Update MS Servicepack 3 erscheint nach jedem Start von Windows folgende Fehlermeldung:
"aps Get Interface Count" wurde in der DLL "wlanapi.dll" nicht gefunden.
und zweite gleiche Meldung: ".aps Initialize" in "wlanapi.dll nicht gefunden.
Wie kann ich diese Meldungen entfernen? Fehlen plötzlich Treiber? wo kann ich sie finden?

Danke, Achim

>>Wenn einem die Kraefte fehlen, so ist der Wille doch lobenswert<<
> ut desint vires, tamen est laudanda voluntas <

Autor Bei Window-Start: Prozedureinsrungpunkt ... nicht
Wolfsblut
Experte

2760 Beiträge
Erstellt am: 15.09.2009 um 11:15 Uhr
Da brauchen wir ein Everest-Bericht mit Everest Ultimate 5.0 erstellen und hier Posten.
Damit wir richtig Helfen können.
Schauste unter So kann Euch geholfen werden.

+++++ Vista runter - XP drauf, dann kommt der Spass erst richtig auf +++++
++ Wer vorher schaut welch Treiber XP braucht, der ist hinterher gut drauf ++
++++++++++++ Effektiver wäre Windows 7 als Windows XP ++++++++++++

Autor Bei Window-Start: Prozedureinsrungpunkt ... nicht
Jaromir
Lehrling

443 Beiträge
Erstellt am: 15.09.2009 um 12:59 Uhr
--------[ EVEREST Ultimate Edition ]--------------------------------------------------------------------- ---------------

Version EVEREST v5.02.1771 Beta/de
Benchmark Modul 2.4.258.0
Homepage http://www.lavalys.com/
Berichtsart Berichts-Assistent [ TRIAL VERSION ]
Computer FELDLERCHE
Ersteller Alf
Betriebssystem Microsoft Windows XP Home Edition 5.1.2600 (WinXP Retail)
Datum 2009-09-15
Zeit 12:45


--------[ Übersicht ]--------------------------------------------------------------------- ------------------------------

Computer:
Computertyp ACPI-Uniprozessor-PC (Mobile)
Betriebssystem Microsoft Windows XP Home Edition
OS Service Pack [ TRIAL VERSION ]
Internet Explorer 8.0.6001.18702
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername FELDLERCHE
Benutzername Alf
Domainanmeldung [ TRIAL VERSION ]
Datum / Uhrzeit 2009-09-15 / 12:45

Motherboard:
CPU Typ Mobile AMD Sempron LV, 1800 MHz (9 x 200) 3000+
Motherboard Name FUJITSU SIEMENS Amilo A1640
Motherboard Chipsatz SiS M760, AMD Hammer
Arbeitsspeicher [ TRIAL VERSION ]
DIMM1: Hynix HYMD564M646CP6J 512 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)
DIMM2: Hynix HYMD564M646CP6J [ TRIAL VERSION ]
BIOS Typ AMI (12/14/04)

Anzeige:
Grafikkarte SiS M760 (32 MB)
3D-Beschleuniger SiS 330 Mirage IGP
Monitor Samsung LTN154X1-L02 [15.4" LCD]

Multimedia:
Soundkarte VIA VT1612A @ SiS 7012 Audio Device

Datenträger:
IDE Controller SiS PCI-IDE-Controller
Festplatte FUJITSU MHT2060AT (60 GB, 4200 RPM, Ultra-ATA/100)
Optisches Laufwerk PHILIPS DVD+-RW SDVD8431 (DVD+R9:2.4x, DVD+RW:8x/4x, DVD-RW:8x/4x, DVD-ROM:8x, CD:24x/24x/24x DVD+RW/DVD-RW)
S.M.A.R.T. Festplatten-Status OK

Partitionen:
C: (NTFS) [ TRIAL VERSION ]
D: (NTFS) 32224 MB (31571 MB frei)
Speicherkapazität [ TRIAL VERSION ]

Eingabegeräte:
Tastatur Erweiterte PC/AT-PS/2-Tastatur (101/102 Tasten)
Maus PS/2-kompatible Maus

Netzwerk:
Primäre IP-Adresse [ TRIAL VERSION ]
Primäre MAC-Adresse 00-1B-11-0D-EF-16
Netzwerkkarte D-Link AirPlus G DWL-G122 Wireless USB Adapter(rev.C) (192. [ TRIAL VERSION ])
Modem Smart Link 56K Modem

Peripheriegeräte:
Drucker Microsoft XPS Document Writer
FireWire Controller Texas Instruments TSB43AB22 1394A-2000 OHCI PHY/Link-Layer Controller (PHY: TI TSB41AB1/2)
USB1 Controller SiS 7001 PCI-USB Open Host Controller
USB1 Controller SiS 7001 PCI-USB Open Host Controller
USB2 Controller SiS 7002 USB 2.0 Enhanced Host Controller
USB-Geräte D-Link AirPlus G DWL-G122 Wireless USB Adapter(rev.C)
Akku Microsoft ACPI-konforme Kontrollmethodenbatterie
Akku Microsoft-Netzteil

DMI:
DMI BIOS Anbieter American Megatrends Inc.
DMI BIOS Version 080011
DMI Systemhersteller FUJITSU SIEMENS
DMI Systemprodukt Amilo A1640
DMI Systemversion 0.01
DMI Systemseriennummer [ TRIAL VERSION ]
DMI System UUID [ TRIAL VERSION ]
DMI Motherboardhersteller Uniwill
DMI Motherboardprodukt 255KI / 259KI Series
DMI Motherboardversion 0.01
DMI Motherboardseriennummer [ TRIAL VERSION ]
DMI Gehäusehersteller FUJITSU SIEMENS
DMI Gehäuseversion To Be Filled By O.E.M.
DMI Gehäuseseriennummer [ TRIAL VERSION ]
DMI Gehäusekennzeichnung [ TRIAL VERSION ]
DMI Gehäusetyp Desktop Case


--------[ Debug - PCI ]--------------------------------------------------------------------- ----------------------------




Hersteller lt. Unterseite des Laptops ist FUJITSU SIEMENS
AMILO A 1640
Ser.No YSNO 087838

>>Wenn einem die Kraefte fehlen, so ist der Wille doch lobenswert<<
> ut desint vires, tamen est laudanda voluntas <

Autor Bei Window-Start: Prozedureinsrungpunkt ... nicht
Wolfsblut
Experte

2760 Beiträge
Erstellt am: 15.09.2009 um 22:53 Uhr
Sind alle Treiber installiert?

Herunterladen, eventuell entpacken, installieren, jeweils neustaten.

1. Chipsatz
2. Audio
3.Grafik
4. Lan, Modem usw.
Außer Bios, Tools ... und Other, sonst alle Treiber.

Fujitsu-Siemens-Support

Sollte dann das Problem immer noch sein, dann Win XP SP3 deinstallieren.
Systemsteuerung/Software.
Dann die Treiber versuchen erneut zu installieren.



Zuletzt bearbeitet von Wolfsblut am 15.09.2009 um 22:54 Uhr.

+++++ Vista runter - XP drauf, dann kommt der Spass erst richtig auf +++++
++ Wer vorher schaut welch Treiber XP braucht, der ist hinterher gut drauf ++
++++++++++++ Effektiver wäre Windows 7 als Windows XP ++++++++++++

Autor Bei Window-Start: Prozedureinsrungpunkt ... nicht
Jaromir
Lehrling

443 Beiträge
Erstellt am: 16.09.2009 um 22:09 Uhr
Nun habe ich den Fehler gefunden. Es waren die Treiber für den D-LINK WLAN-Adapter, die sich offensichtlich nicht mit dem Servicepack3 vertragen.
Nachdem ich hinsichtlich der Treiberupdates für den Rechner nicht fündig wurde, entschloß ich mich, das windowseigene System-Wiederherstellungsprogramm zu nutzen. Da ich den Rechner erst kürzlich neu aufsetzte, wählte ich diesen Tag und konnte so die Installationen und Updates von MS gut verfolgen. Nachdem der Servicepack 3 installiert war und der Rechner neu bootete, erschien diese bewußte Fehlermeldung wieder und der WLAN-Stick funzte nicht. Auch fehlte plötzlich das bewußte D in der Schnellstartleiste unten rechts. Ein Nachinstallieren brachte auch nichts. auch nicht beim zunächst entfernten Stick.
So deinstallierte ich die Software von D-Link und verwendete einen W-LAN-Stick von AVM, der auch prompt funzte, nachdem ich den Fritzboxschlüssel eingegeben hatte.
Die bewußte Fehlermeldung blieb nun für immer verschwunden.

Ergo: der Stick von D_Link scheint problematisch zu sein.

Übrigens:
Bei der Suche nach den geeigneten Updates fand ich hier im Haus auch die empfohlenen Treiberdetektive und wie sie alle heißen. Da wird eine kostenlose Nutzung angeboten, die angeblich notwendigen Updates werden auch nach einem Scan in hoher Zahl gefunden. reparieren kann man dann nur, wenn man sich kostenpflichtig registrieren läßt.
Das fand ich arg daneben, als kostenlos anbieten und dann abzocken.
Außerdem habe ich ein ungutes Gefühl bei der Höhe der angeblich gefundenen notwendigen Updates. Alle Updates für meinen Rechner beziehen sich auf der Seite von futschi-Siemens auf Treiberdateidaten, die älter sind als mein Rechner-Kaufdatum. Da stinkt doch was... oder?

>>Wenn einem die Kraefte fehlen, so ist der Wille doch lobenswert<<
> ut desint vires, tamen est laudanda voluntas <

Autor Bei Window-Start: Prozedureinsrungpunkt ... nicht
Wolfsblut
Experte

2760 Beiträge
Erstellt am: 16.09.2009 um 22:59 Uhr
Diese Treiberdetektive sind am ende wenn man die Treiber sich runterladen will immer
Kostenpflichtig, das ist meine Erfahrung.
Hatte die neusten Treiber installiert dieser Scanner meint das zwei Treiber nicht auf den neusten
Stand währen, da habe ich gemerkt daß das eine abzocke ist, also kann nur raten Finger weg von
diesen Treiberdetektiven.

+++++ Vista runter - XP drauf, dann kommt der Spass erst richtig auf +++++
++ Wer vorher schaut welch Treiber XP braucht, der ist hinterher gut drauf ++
++++++++++++ Effektiver wäre Windows 7 als Windows XP ++++++++++++

Autor Bei Window-Start: Prozedureinsrungpunkt ... nicht
SebWagner
(Administrator)
Treiber-Gott

7035 Beiträge
Erstellt am: 17.09.2009 um 22:07 Uhr
Für die Treibersuche ist doch ein Forum wie Treiber.de da. Hier bekommst du fast immer die neuesten Versionen - und das kostenlos. Ergo: Bleibe bei uns, weil dir hier viele Leute helfen. Das kostet zwar manchmal etwas Zeit, aber dafür kannst du dir relativ sicher sein, daß du Erfolg haben wirst.


PS.: Was man nicht im Kopf hat, hat man im Computer!

Unsere Feuerwehr im Laufe der Zeiten<<< >>>Unsere neue Seite der Feuerwehr

Autor Bei Window-Start: Prozedureinsrungpunkt ... nicht
Jaromir
Lehrling

443 Beiträge
Erstellt am: 18.09.2009 um 08:38 Uhr
Ja, die Vorteile dieses Forums habe ich schon frühzeitig erkannt. Deswegen bleibe ich auch hier treu. Den Hinweis auf diese treiber-Detektive fand ich doch hier unter Empfehlungen zu nützlichen Programmen - jedoch soeben nicht mehr- wohl entfernt!-

Weil der Rechner jetzt nach dieser Klärung einwandfrei schnell läuft und -wie schon gesagt - auf der Futschi-Siemensseite alle Treiber dort älter sind als das Kaufdatum des Rechners, habe ich von einer Erneuerung zunächst mal abgesehen.

Ich danke für die Unterstützung.
Das Thema könnte eigentlich geschlossen werden.

>>Wenn einem die Kraefte fehlen, so ist der Wille doch lobenswert<<
> ut desint vires, tamen est laudanda voluntas <

Neues Thema      Thema geschlossen


© 2012 treiber.de