Alle Foren
Gerätegruppen-Foren
Sound
Brauche Soundkarte Treiber aber keine Ahnung
Neues Thema      Thema geschlossen
Gehe zu Seite: << Zurück 1 2 3 Weiter >>
Autor Brauche Soundkarte Treiber aber keine Ahnung
Marlboro
Bastler

17 Beiträge
Erstellt am: 13.10.2001 um 17:05 Uhr
Was genaues wie MS- .... hab ich nicht gefunden, aber verschiedenes. Einmal war auf dem Tauer volgendes 86030-07A und dann weil du ja meintes vielleicht Yamaha hab ich einen ATI 3D chip gefunden der wahrscheinlich für die Garfik zuständig ist. Aber ich hab ein Yamaha Chip gefunden darauf stand folgendes Yamaha XG / YMF 140C-V
ansonsten hab ich hinten beim Tower aufkleber mit Typ Model u.s.w aber was genaues mit MS-.... hab ich nicht gefunden vielleicht geht das und wenn nicht dann vielleicht nochmal genauer sagen wie er aussehen soll und so.



Autor Brauche Soundkarte Treiber aber keine Ahnung
Schmudo
Treiber-Gottvater

12671 Beiträge
Erstellt am: 13.10.2001 um 17:11 Uhr
Das ist aufs Mainboard gedruckt, INNEN auf
der Hauptplatine, also AUFSCHRAUBEN !!!

Richtig, Ati ist der Grafikchip, aber mit
Yamaha YMF kann ich schon was anfangen,
deren Treiber gibts hier :

http://www.yamaha.com/lsi/support/downloads.htm

unter anderem für den YMF 740 (kann man leicht mit 140 verwechseln)

________________________
________________________

Also gut, ich bin der Messias,

...und jetzt ...verpisst Euch !

Autor Brauche Soundkarte Treiber aber keine Ahnung
Marlboro
Bastler

17 Beiträge
Erstellt am: 13.10.2001 um 17:13 Uhr
ich probiers mal aus und sag dann bescheid ob es geholfen hat.



Autor Brauche Soundkarte Treiber aber keine Ahnung
Marlboro
Bastler

17 Beiträge
Erstellt am: 13.10.2001 um 18:33 Uhr
Es funktioniert immmer noch nicht was nun?



Autor Brauche Soundkarte Treiber aber keine Ahnung
MarlboroLight
Gast
5 Beiträge
Erstellt am: 13.10.2001 um 22:42 Uhr
Ich hab das selbe Problem wie Marlboro,ich werd euch mal die nummer posten von der ihr redet,auf den Motherboard is auch das gleiche wie auf Marlboros (Award,PCI\PNP 686)
auch ne interne bzw onboard soundkarte.



Autor Brauche Soundkarte Treiber aber keine Ahnung
MarlboroLight
Gast
5 Beiträge
Erstellt am: 13.10.2001 um 22:50 Uhr
die nummer ist= 07/05/1999/-i4402X-W977-2A69KG0FC-00



Autor Brauche Soundkarte Treiber aber keine Ahnung
Schmudo
Treiber-Gottvater

12671 Beiträge
Erstellt am: 14.10.2001 um 00:49 Uhr
Marlboro : Wir warten auf die MS-xxxx Nummer,
die sich auf jedem Microstar-Board
befindet !

MarlboroLight:

die 2 nach dem i440 in der ID ist falsch,
bitte Nummer noch mal kontrollieren !!!
Das Board ist von Gigabyte und trägt ´nen
I440 BX/ZX Chipsatz.
Es könnte sich um das Gigabyte GA-6ZMA
handeln, Soundtreiber gibts unter
http://ftp.gigabyte.com.tw/support/driver/ess_solo1.zip
aber kontrollier die Boardbezeichnung noch
mal, auch bei Gigabyte ist der Name auf
der Platine aufgedruckt.

An beide : AUFSCHRAUBEN

________________________
________________________

Also gut, ich bin der Messias,

...und jetzt ...verpisst Euch !

Autor Brauche Soundkarte Treiber aber keine Ahnung
MarlboroLight
Gast
5 Beiträge
Erstellt am: 14.10.2001 um 02:54 Uhr
Danke,Sound geht wieder COOOL,danke



Autor Brauche Soundkarte Treiber aber keine Ahnung
Marlboro
Bastler

17 Beiträge
Erstellt am: 14.10.2001 um 15:02 Uhr
ich schau noch mal nach ob ich irgendwo ein ding mit MS-.... finde.
Ok hab was gefunden ich hoffe es hilft und ist das richtige es war aufgedruckt vollgenden MS-6140 , das gleiche und daneben stand dies VER:1 EX8 bloß weiter unter.

Bearbeitet von - Marlboro am 14.10.2001 15:16:40


Autor Brauche Soundkarte Treiber aber keine Ahnung
Schmudo
Treiber-Gottvater

12671 Beiträge
Erstellt am: 14.10.2001 um 16:45 Uhr
MS-6140 Ver.1.0 hat tatsächlich den
Yamaha YMF740 onboard, also hast du
noch ein anderes Problem. Ich gebe
dir jetzt mal die Quellen für alle
Treiber des Boards.

Chipsatztreiber :
http://www.msi.com.tw/support/driver/download/chipset/Inf1004.exe

Busmastertreiber :
http://www.msi.com.tw/support/driver/download/ide/iaa2045.exe

BIOS-Update :
http://www.msi.com.tw/php/upload/bios_files/a6140v11.exe

Der Soundtreiber ist also derjenige, den ich
schon mal angesprochen habe, für Win9x,ME :

http://www.yamaha.com/lsi/support/driver/ds-xg/yamaha_dsxg_driver.exe

Was macht er denn für Probleme ???

Der Vollständigkeit halber der neueste
Graka-Treiber (Ati) :
http://driver.ati.com/drivers/w98_rpro_4_12_2632.exe
oder :
http://driver.ati.com/drivers/w98_rpro_4_11_2628_en.exe
(2 Versionen)

________________________
________________________

Also gut, ich bin der Messias,

...und jetzt ...verpisst Euch !

Neues Thema      Thema geschlossen
Gehe zu Seite: << Zurück 1 2 3 Weiter >>



© 2012 treiber.de