Alle Foren
Gerätegruppen-Foren
Sound
Kein Sound...Bitte helft mir!!!...
Antwort
Benutzer:     Passwort:  
Smileys:
Format:   Fett Kursiv Unterstrichen Durchstreichen Links ausrichten Zentriert ausrichten Rechts ausrichten Zitieren Verstecken URL einfügen... Bild einfügen... Code
Text:
Optionen: Benachrichtige mich bei Antworten auf meinen Beitrag

Die letzten beiträge im Thread:

Autor Kein Sound...Bitte helft mir!!!...
JKFlip11
Meister

2011 Beiträge
Erstellt am: 17.02.2011 um 14:30 Uhr
NVIDIA® nForce2 VGA Drivers über Systemsteuerung => Software deinstallieren, neustarten und dann diesen Grafiktreiber installieren:
http://www.nvidia.de/object/winxp_2k_93.71_de.html

Autor Kein Sound...Bitte helft mir!!!...
treiber7
Gast
3 Beiträge
Erstellt am: 17.02.2011 um 14:00 Uhr
hallo "der echte joker"

danke nochmal...

aber ich hab jetzt ein anderes problem...mein pc ist seit den installationen 3-4 mal abgestürzt...hab beim letzten absturz bluescreen angemacht....

da stand folgendes: nvapu.sys

kannst du mir ganz zufällig auch erklären, wie ich das repariere...wäre voll nett

danke im voraus...

Autor Kein Sound...Bitte helft mir!!!...
treiber7
Gast
3 Beiträge
Erstellt am: 17.02.2011 um 11:28 Uhr
boah wie geil ist das denn...das geht jetzt reibungslos...vielen vielen Dank...das ging ja sehr schnell

Du bist der BESTE!!!!!!

DANKE NOCHMALS.............................

Autor Kein Sound...Bitte helft mir!!!...
der echte joker
(Administrator)
Treiber-Gottvater

13775 Beiträge
Erstellt am: 17.02.2011 um 10:30 Uhr

http://www.msi-technology.de/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=519

Da enthält das "NVIDIA nForce2 System Drivers for MCP2 of SB" Paket alle Treiber für Chipsatz, Sound, Netzwerk. Runterladen, installieren und neustarten.

Außerdem anschließend noch die "NVIDIA® nForce2 VGA Drivers" installieren.

Mehr muss da nicht installiert werden!

Zum Entpacken von Archiven (.zip) eignet sich 7-Zip hervorragend.


Autor Kein Sound...Bitte helft mir!!!...
treiber7
Gast
3 Beiträge
Erstellt am: 17.02.2011 um 10:12 Uhr
Hallo liebes treiber-forum...ich hab vor wochen einen alten Rechner geschenk bekommen...leider war da kein Sound drauf...ich hab dann das System neuinstalliert mit xp pro und service pack 3...aber da ist immer noch kein sound...seit tagen recherchier ich im netz woran das liegen könnte und hab alles mögliche probiert...aber ich krieg es einfach nicht hin...jetzt hab ich auch zusätzliche lautsprecher...aber was nützt mir das, wenn ich keinen ton hab....oh mann...das ist zum verzweifeln...

ich muss auch sagen, ich bin nicht sehr fortgeschritten in sachen computer und so...

!!! Im Gerätemanager ist keine Soundkarte zu sehen!!! Ich weiß nicht warum...

ich hoffe ihr könnt mir helfen...danke schonmal im voraus...

--------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version EVEREST v2.01.347/de
Homepage http://www.lavalys.com/
Berichtsart Berichts-Assistent
Computer BIE
Ersteller Yaser
Betriebssystem Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Datum 2011-02-17
Zeit 08:53


--------[ Übersicht ]--------------------------------------------------------------------- ------------------------------

Computer:
Betriebssystem Microsoft Windows XP Professional
OS Service Pack Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername BIE
Benutzername Yaser

Motherboard:
CPU Typ AMD Athlon XP, 1466 MHz (11 x 133) 1700+
Motherboard Name MSI K7N2 (MS-6570) (5 PCI, 1 AGP, 1 ACR, 3 DDR DIMM, Audio)
Motherboard Chipsatz nVIDIA nForce2 IGP
Arbeitsspeicher 224 MB (DDR SDRAM)
BIOS Typ Award (02/14/03)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM2)
Anschlüsse (COM und LPT) ZTE Diagnostics Interface (COM4)
Anschlüsse (COM und LPT) ZTE NMEA Device (COM5)
Anschlüsse (COM und LPT) Druckeranschluss (LPT1)

Anzeige:
Grafikkarte GeForce4 MX Integrated GPU (32 MB)
Grafikkarte NVIDIA GeForce4 MX Integrated GPU (Microsoft Corporation) (32 MB)
3D-Beschleuniger nVIDIA nForce2
Monitor Plug und Play-Monitor [NoDB] (7222TD003010)

Multimedia:
Soundkarte nVIDIA MCP2 - Audio Codec Interface

Datenträger:
IDE Controller Standard-Zweikanal-PCI-IDE-Controller
Floppy-Laufwerk Diskettenlaufwerk
Festplatte WDC WD400BB-00CLB0 (37 GB, IDE)
Festplatte ZTE MMC Storage USB Device
Optisches Laufwerk IDE DVD-ROM 16X (16x DVD-ROM)
Optisches Laufwerk SAMSUNG CD-R/RW SW-216B (16x/10x/32x CD-RW)
S.M.A.R.T. Festplatten-Status OK

Partitionen:
C: (NTFS) 38154 MB (30113 MB frei)

Eingabegeräte:
Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
Maus PS/2-kompatible Maus

Netzwerk:
Netzwerkkarte WAN (PPP/SLIP) Interface (10.53.188.2)
Modem SoftV90 Data Fax Voice Modem
Modem ZTE Proprietary USB Modem

Peripheriegeräte:
Drucker Microsoft XPS Document Writer
USB1 Controller nVIDIA MCP2 - OHCI USB Controller
USB1 Controller nVIDIA MCP2 - OHCI USB Controller
USB2 Controller nVIDIA MCP2 - EHCI USB 2.0 Controller
USB-Geräte USB-Massenspeichergerät
USB-Geräte USB-Verbundgerät
USB-Geräte ZTE Diagnostics Interface (COM4)
USB-Geräte ZTE NMEA Device (COM5)
USB-Geräte ZTE Proprietary USB Modem


--------[ DMI ]--------------------------------------------------------------------- ------------------------------------

[ BIOS ]

BIOS Eigenschaften:
Anbieter Phoenix Technologies, LTD
Version 6.00 PG
Freigabedatum 02/14/2003
Größe 256 KB
Bootunterstützung Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120
Fähigkeiten Flash BIOS, Shadow BIOS, Selectable Boot, EDD
Unterstützte Standards DMI, APM, ACPI, PnP
Erweiterungen ISA, PCI, AGP, USB

[ System ]

System Eigenschaften:
Startauslöser Netzschalter

[ Motherboard ]

Motherboard Eigenschaften:
Hersteller MICRO-STAR INTERNATIONAL CO., LTD
Produkt MS-6570


--------[ DirectX Sound ]--------------------------------------------------------------------- --------------------------

[ Primärer Soundtreiber ]

DirectSound Geräteeigenschaften:
Gerätebeschreibung Primärer Soundtreiber
Treibermodul
Primärpuffer 0
Min./Max. Sekundärpuffer Sample Rate 0 / 0 Hz
Primärpuffer Soundformate Keine
Sekundärpuffer Soundformate Keine
Total / Freie Soundpuffer 0 / 0
Total / Freie Statische Soundpuffer 0 / 0
Total / Freie Streaming Soundpuffer 0 / 0
Total / Freie 3D Soundpuffer 0 / 0
Total / Freie 3D Statische Soundpuffer 0 / 0
Total / Freie 3D Streaming Soundpuffer 0 / 0

DirectSound Gerätebesonderheiten:
Zertifizierter Treiber Nein
Emuliertes Gerät Nein
Genaue Sample-Rate Nicht unterstützt
DirectSound3D Nicht unterstützt
Creative EAX 1.0 Nicht unterstützt
Creative EAX 2.0 Nicht unterstützt
Creative EAX 3.0 Nicht unterstützt

[ Modem Nr. 0 Line-Out (emuliert) ]

DirectSound Geräteeigenschaften:
Gerätebeschreibung Modem Nr. 0 Line-Out (emuliert)
Treibermodul WaveOut 0
Primärpuffer 0
Min./Max. Sekundärpuffer Sample Rate 0 / 0 Hz
Primärpuffer Soundformate Keine
Sekundärpuffer Soundformate Keine
Total / Freie Soundpuffer 0 / 0
Total / Freie Statische Soundpuffer 0 / 0
Total / Freie Streaming Soundpuffer 0 / 0
Total / Freie 3D Soundpuffer 0 / 0
Total / Freie 3D Statische Soundpuffer 0 / 0
Total / Freie 3D Streaming Soundpuffer 0 / 0

DirectSound Gerätebesonderheiten:
Zertifizierter Treiber Nein
Emuliertes Gerät Nein
Genaue Sample-Rate Nicht unterstützt
DirectSound3D Nicht unterstützt
Creative EAX 1.0 Nicht unterstützt
Creative EAX 2.0 Nicht unterstützt
Creative EAX 3.0 Nicht unterstützt


© 2012 treiber.de